Skip to main content
Asked a question 6 months ago

Has anyone else had the problem when downloading the Realm Connect app you get a message that your phone needs to be on Version 15 or higher?

Where am I?

In MinistrySmart Community you can ask and answer questions and share your experience with others!

Katie Bordine
Marketing/Communications/Activities Director

We just Launched Nov 1st and yes i have come across this 3 times and they have connect to wifi and update their device. Its a problem with apple products mostly but its annoying !!! I understand tho that it takes an updates device to run the app! Its just hard to explain this to the older generation that has no clue its not up to date!